kiltum (kiltum) wrote,
kiltum
kiltum

Вычищаю сервер от ошметков.

libX11.so.6 is needed by (installed) libungif-4.1.0-17.1

Вот за это мне всякие редхаты и федоры не нравятся ...

rpm -e `rpm -qa|grep xorg` chkfontpath emacs Xaw3d ghostscript gtk2 pango libwnck VFlib2 libungif usermode-gtk startup-notification libbonoboui memprof gnome-python2 libgnomeui system-config-network system-config-packages system-config-printer-gui system-config-httpd system-config-bind gnome-python2-bonobo GConf2 pygtk2-libglade gnome-python2-canvas pygtk2 gnome-python2-bonobo gnome-python2-gtkhtml2 gtkhtml2 gail libgnomecanvas libglade2 gnome-keyring dbus urw-fonts psgml ghostscript-fonts system-config-printer system-config-services gnome-vfs2 libgnome authconfig-gtk system-config-kickstart system-config-users system-config-samba system-config-nfs system-config-securitylevel system-config-services system-config-language system-config-rootpassword system-logviewer dbus-glib cups system-config-soundcard
Subscribe
  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 3 comments